Jump to content

Recommended Posts

Hello, 

I have a problem when i insert a second watermark. I explain :

I have 2 watermark : the first for the first page, the second for the page 2 to 9

I select page "1" only when i insert the first watermark. It works

With the second watermark, i select page "2-9". But it inserts the watermark on every page.

 

I tried diffrently but it keeps failing.

I have wondare PDFelement version 6.8.7.4146

I use windows 10 family

 

Thank you. and sorry for my english.

Share this post


Link to post
Share on other sites
On 1/30/2019 at 6:57 AM, Régis DAVID said:

Hello, 

I have a problem when i insert a second watermark. I explain :

I have 2 watermark : the first for the first page, the second for the page 2 to 9

I select page "1" only when i insert the first watermark. It works

With the second watermark, i select page "2-9". But it inserts the watermark on every page.

 

I tried diffrently but it keeps failing.

I have wondare PDFelement version 6.8.7.4146

I use windows 10 family

 

Thank you. and sorry for my english.

Hi David,

 

I cannot recreate the issue on either Mac or Windows. I have a few questions to help with the troubleshooting: 


1) Can you please show me a screenshot of what appears on your screen when you're under the "Advanced Setting" tab?

image.png

2) Would it possible for you to share your PDF document?

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Digitize paperwork and accelerate the way you create, prepare and sign documents.

Available for Windows, Mac, iOS, & Android.

Try Free Buy Now
Start your free trial!

Skip and Download

×
Start your free trial!

Skip and Download

×
×